当前位置:首页 > 问答

通达信连续跌停选股预警公式

我来帮TA回答

哪位好心人帮我做一个:通达信N日内出现过X次跌停的选股公式,万分感谢

DT:=C=L;
count(DT,N)>X;

通达信,20个交易日出现跌停板的股票公式

打开通达信公式管理器→条件选股公式→走势特征→新建。
跌停:=(ref(c,1)-c)/ref(c,1)*100\>=9.9;
count(跌停,20)﹥=1;

股票跌停板后的第一次上涨,选股公式?

XG:BARSLAST((COUNT(BARSLAST(C=DTPRICE(REF(CLOSE,1),0.1))>0 AND C>REF(C,1),BARSLAST(C=DTPRICE(REF(CLOSE,1),0.1)))=1)=0)=1;
公式用于通达信软件.

求通达信选股公式,盘中触跌停板选股公式。

A:=DTPRICE(REF(C,1),0.1);
X:L=A AND C>A;

通达信突破W底颈线位的选股公式是怎么样的.希望

你是想找突破下降趋势,并且改成上升趋势的股票吧我感觉你提的高点连线没用,因为每2个高点连线都可以为一个趋势线,这样你还是得一个一个看趋势线是不是有效的, 站上60天线来判定处于上升趋势也并不可靠,在长时间下跌时,反弹经常可以过60线,按你的表达,这个公式做出来我想实用意义不大如果你有更好的方法来表示趋势线,我可以帮你写出这个公式,

通达信突破W底颈线位的选股公式是怎么样的。希望你能帮我编写下公式,小弟万分感谢。

你用同花顺的形态选股就可以了