当前位置:首页 > 问答

通达信成本均线公式

我来帮TA回答

通达信 成本均线CYC

P1 (2.30.5)p2(2.60.13)p3(2.120.34)JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,P1)/EXPMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1));
CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,P2)/EXPMA(VOL,P2),EMA((HIGH+LOW+CLOSE)/3,P2));
CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,P3)/EXPMA(VOL,P3),EMA((HIGH+LOW+CLOSE)/3,P3));
CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));通达信的主图原码

高手帮写一个通达信股价站在5日成本均线之上的选股公式,万分感激

DYNAINFO(7)>MA(DYNAINFO(11),5);
{现价>均价的5日简单移动平均。适合放在预警中设置时间为5分钟,这时的均价是当日的均价.}



C>MA(C,5);
{收盘价>均价的5日简单移动平均。适合盘后选股,此均价为5日简单移动平均价}

通达信 mcst 市场成本均线可以自己编写吗?

这个成本均线是不可以自己编写的,要有数据支持的

通达信软件前复权后的成本均线怎么写?

应该是你操作错误!
复权撤换热键是:“CTRL+V”向前复权;“CTRL+B”向后复权。
直接输入MA后回车,就出来均线指标,跟复权无关。

成本均线2(cyc2)的计算公式是什么呀

会用股票软件么?别管啥软件现在都n多的技术指标随软件赠送你在《主图上点一下然后输入cyc回车》 就看到成本均线了,直观,准确,多元,参考性高

请问技术指标中成本均线CYC是怎么计算的?

CYC成本均线:CYC指标分5日、13日、34日及∞(无穷)四条线,前三条线为市场交易中大盘或某只个股最近该日内买入股票者的平均建仓成本,∞线是大盘或某只个股所有持筹者的平均建仓成本。该线还分日线、周线及月线。
这两个指标都是中国人设计的,设计人 陈浩 Chenhao,杨新宇Yangxinyu,姓首字母是CY,CYC 最后一个C是Cost,CYQ最后的Q可能是QUADRANT,从Q线那来的。
不过,中国人编的指标,给中国人看,我看老兄就不要较真了,知道含义就好了