当前位置:首页 > 问答

通达信逃顶指标无未来

我来帮TA回答

通达信 什么 主图无未来指标公式

这句话表示,主图上的指标公式是无未来函数的指标公式,通俗的说,就是上一个周期指标里的数据不会随着下一个周期股价的变动而漂移或消失。
希望能够帮助你!

求通达信无未来指标公式(要极品哦)

VA1:=1;
VA2:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100*VA1;
空:=SMA(VA2,3,1)*VA1,COLORBLUE;
VA3:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100*VA1;
短:= SMA(SMA(VA3,2,1)+3*VA1,2,1);
WINNER(MA(CLOSE,5))*100,COLORSTICK;
庄家:=WINNER(MA(CLOSE,5))*100,;
VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,26);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,16),COLORCYAN;
浮:=EMA(B,4),COLORGREEN,LINETHICK2;
D:=LLVBARS(MA(C,5),30);
压力线:IF(35+EMA(浮,80)<100,35+EMA(浮,80),100),COLORRED,CIRCLEDOT LINETHICK1;
庄家生命:WINNER(MA(CLOSE,5))*100,COLORCC33CC;
短线:SMA(SMA(VA3,2,1)+3*VA1,2,1),COLORYELLOW;
浮筹:EMA(B,4),COLORGREEN,LINETHICK2;
空方:SMA(VA2,3,1)*VA1,COLORBLUE;
个人觉得是个好指标,看你会不会用了~~~~~~~~

有了这个指标,再也不会错过主升浪了(无未来)通达信指标公式源码

我建议你还是买本股票方面的书看看吧。

此通信达指标公式无未来函数,是否可用?有什么缺点

VAR1:=REF(CLOSE,1);

VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*1000;

VAR3:=DRAWLINE(VAR2>=HHV(VAR2,7),VAR2,VAR2<=LLV(VAR2,7),VAR2,1);

VAR4:=VAR2=VAR3;

VAR5:=VAR2<REF(VAR2,1);

XG:VAR4 AND VAR5;

1、公式中的函数DRAWLINE有属于未来函数的嫌疑;

2、至于公式的准确性,没有绝对的,但用到未来函数作为基点,风险性会非常高;

3、从公式含义上理解,是不是想找底?这个方式找底有点欠佳,不是大家之手法;

4、从理念上看,一底还有一底低、一高还有一高高,什么时候是个头?需要细参详;最安全保守的办法,在合适的位置进行了有效的突破;

选股时,主要看哪几个指标?

"选股要看的东西很多,主要有
1. 技术面:kdj ,macd, rsi,均线等
2. 基本面:公司盈利情况,现金流情况等
3. 市场情绪面:资金流入流出状况,分析师推荐情况等
然而现在很难有人全面地了解这些不同面下面的不同指标,而且本身a股市场股票这么多,选择就很困难。所以我还是建议用系统选股去茫茫大海中筛选,这样会便捷很多,而且准确率也比自己去找高很多,个人觉得同花顺的i问财和慧理财都是不错的选股软件。"

选股指标有哪些

强弱指标,随机指标较常用