当前位置:首页 > 问答

通达信条件选股公式编辑

我来帮TA回答

通达信自编的选股公式如何使用

要改成选股公式,只能一条输出,其他都要加上等号.
公式一是可以的.
公式二要改一下.
--------------------
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}
----------------------------
选股公式编到条件选股---其他类型;

通达信条件选股公式编写?

涨停回落:H/REF(C,1)>1.096 AND C<H;

因通达信不支持分时动态选取数据,你想收市后选股,现阶段不可能实现。只能改为11.30分停市时1点开市前就要进行用上面公式进行选取。
仅供参考,祝你好运!

通达信如何编辑选股公式:

MA98:=MA(CLOSE,98);
cross(c,ma98) ;
========================
MA14:=MA(CLOSE,14);
MA18:=MA(CLOSE,18);
MA98:=MA(CLOSE,98);
cross(ma14,ma98) and cross(ma18,ma98);
==========================
MA63:=MA(CLOSE,63);
MA98:=MA(CLOSE,98);
cross(ma63,ma98) ;
============================
MA14:=MA(CLOSE,14);
MA18:=MA(CLOSE,18);
cross(c,ma14) and cross(c,ma18);

高手帮忙编辑一个通达信条件选股公式

问财选股    输入     流通盘3亿以内;换手率高于3%;收盘获利大于80%;涨跌幅-1%至3.5%

即可,还可以改变选股参数或增减选股条件。


记得给我打分~

行情软件使用的几个技巧(通达信为例)〔不看后悔〕

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
标题档啊

如何使用电脑端通达信炒股软件

只要不是太老版本的设备(安卓系统4.0以上),安卓APP通用的,IOS的也差不多情况。